How to Fix: Gradle version 2.10 is required in Android Studio

In this video you’ll learn how to fix “Gradle version 2.10 is required. Current version is 2.8” Error. It appears in Android Studio after importing a project or any components which where created using a older Gradle version.